Troubleshooting

As with any project that’s released into the world the tools that we provide are not completely bug free. When a user finds something that’s not a bug within our codebase for the tools and is outside our control we’ll try to add it to this page. Please see below for some solutions to problems other users have experienced.


Table of Contents


Supported Operating Systems

While all of the tools may work in most operating systems we can only ensure that they work on modern systems. I.e. Windows 10 Latest and Mac OS Latest. This is due to the testing capabilities of the developer.

Items Not Animating

If your items (text/images) are not animating in the browser source there is a setting within Windows that is probably disabling this. See the below image for the fix.

Another cause to this could be that the “Enable Browser Source Hardware Acceleration” is turned off in OBS/SLOBS. See Videos Not Playing for the fix.

Windows 10 Visual Effects Settings

Videos Not Playing

In some cases videos will not begin playing in the browser source for the video randomizer. Please ensure the setting “Enable Browser Source Hardware Acceleration” is enabled in OBS/SLOBS.

OBS Browser Source Hardware Acceleration

SLOBS Browser Source Hardware Acceleration

Videos Stuttering or Not Playing Through

If your videos are stuttering or not playing to completion it could be a problem with either the bitrate of the video or the storage media that you are using. If you can move the videos to an SSD for improved read speeds. If you must use an HDD then you can re-encode the videos to a lower bitrate.

Dropbox Images Not Showing

If you are using a dropbox image on the Image Animator and the image does not load. Replace dl=0 with raw=1 in the URL of the image and reload the page. This will tell Dropbox to show the image rather than force a download.

Audio Out of Sync

If your audio is out of sync in your video randomizer then you probably have the setting for “Control Audio through OBS” turned on within the browser source settings. To fix simply disable this setting and allow the audio to play through your default system audio device.

OBS Browser Source Audio Control

SLOBS Browser Source Audio Control

Flashes White Initially when Reloaded

[1/27/2021] Seems that in OBS Studio version 26.1.1 the source has a flash of white when it’s loaded into a scene. Setting the option inside the browser source for “Use custom frame rate” and setting the frame rate of the browser source to “30” FPS fixes the issue.

OBS Browser Source Flashes White